Back to overview
Degraded
Pricing notifications for batteries and users downtime
Aug 17, 2025 at 01:00am UTC
Affected services
Backend API
Resolved
Aug 17, 2025 at 08:00pm UTC
Service's brought up and running again. No other services were impacted and work will be done to automate remediation going forward.
Affected services
Created
Aug 17, 2025 at 01:00am UTC
The service which provides notifications of price updates and action for trading was down from August 17 13:00 NZST this occurred due a failure in the WITS API and our price polling service failing to reconnect after a number of retries.
Affected services