Back to overview
Resolved
Small App Downtime
Jun 8, 2026 at 1:45am UTC
Affected services
Backend API
Resolved
Jun 8, 2026 at 1:45am UTC
Backend API had a issue when processing the last recorded battery data and sent slightly malformed json to the mobile app causing it to fail on parsing of said data crashing the app
Affected services